android eclipse开发碰到的问题

wenjianghe · · 191 次点击 · · 开始浏览    
这是一个创建于 的文章,其中的信息可能已经有所发展或是发生改变。
今天开发android 使用eclipse,程序写完了要运行时,连接虚拟机没有问题。后来想连接一个安卓设备,机器连接上后,打开device能够发现设备,但是调试时找不到该设备,后来感觉可能时android SDK版本问题,修改 AndroidManifest.xml 中的  android:minSdkVersion。因为我的设备是 android 4.2.2 ,我的配置最小版本是18,版本不匹配,所以找不到,随后修改 android:minSdkVersion=“17”,就能找到设备了。在这之前我打开了 Windows工具,控制台输出错误

Unable to get view server version from device 

后来重启eclipse 解决了。不知道什么原因。

本文来自:CSDN博客

感谢作者:wenjianghe

查看原文:android eclipse开发碰到的问题

191 次点击  
加入收藏 微博
暂无回复
添加一条新回复 (您需要 登录 后才能回复 没有账号 ?)
  • 请尽量让自己的回复能够对别人有帮助
  • 支持 Markdown 格式, **粗体**、~~删除线~~、`单行代码`
  • 支持 @ 本站用户;支持表情(输入 : 提示),见 Emoji cheat sheet